FORUMS

Top Earners This Week
1
iSashaDoggG Points: 518 Lv 26
2
baalvi27 Points: 507 Lv 11
3
pablobuss Points: 507 Lv 10
4
Night Warrior Points: 507 Lv 15
5
carazojunior Points: 507 Lv 10
6
BeenJammin Points: 507 Lv 10
7
Timpe198 Points: 503 Lv 22
8
elderwizard Points: 502 Lv 10
9
Detceles Points: 502 Lv 10
10
apexnationz Points: 502 Lv 10

Alienware m18x Rev2 5 beeps and it does not start

  • 45


Hello everyone, I have a problem with an alienware m18x rev2, when turning on the device emits 5 beeps and does not start without showing anything on the screen, although the keyboard lights are on. I have tried to do this:
1. Remove the system battery.
2. Remove the Ac/adapter.
3. Hold the power button for 30 seconds without any power source.
4. Plug back the Ac/adapter only.
5. Hold the “FN” key and without releasing the key, Power "ON" the computer.
6. After step 5, you will notice the system will try to turn "ON" and after 5 seconds will restart, at this point you can release the “FN” key.
7. The computer will POST and starts loading Windows.
8. Shutdown your computer and plug back the system Battery.

And load the application of hardware testing of the team. The result is good, it does not show any hardware failure, the PC restarts and already loads the operating system. But when I turn it on again, it emits the 5 beeps and I have to do the same steps before loading the operating system. What can this error be?

Thank you very much.

Replies • 8

Thank you for your speed in answering, you mean the CR2032 battery, changing it would solve the problem ?.

Thank you very much.


Yeah the coin-cell battery. It would be a good next step to try



If you're sure it's 5 beeps, then it's as follows:

5 Real Time Clock failure (Reseat or Replace Coin Cell Battery)

Yes, I'm sure it emits 5 beeps. I was going to change the CMOS battery, but I have seen that in this portable model the battery is covered with a plastic, besides it has two wires connected to the motherboard. Do you know what materials I have to buy to change the CMOS battery ?. Or where can I buy the CMOS battery for this model? I've been looking on the internet and I can not find it, I've only seen by ebay for the M18x R1 and I do not know if it's compatible.

Thank you very much.

edited

I’m having a similar problem. I have an m18x r1 that I just got home from having the dual nvidia 560m cards replaced with 780m. Here’s where it gets weird. My system sees both cards, but only as standard vga. It does not see my integrated graphics card (not even in bios), but it’s using it to display everything because the new cards aren’t installed. Believe me, I’m ticked at the so called professionals who won’t stand behind their own work. I digress. I pulled the cmos battery in an effort to clear everything, but after I reinstalled it, I got the 5 beep error. No matter what I did to reseat it, I still kept getting the beeps, so I replaced the cmos battery. You guessed it, it’s still beeping. Is there a trick I’m missing? I tried the steps above, and instead of booting, it just keeps beeping.

help!


Are you still getting 5 beeps or has the beeping sequenced changed, to something like 8 beeps? If it's 5 beeps then usually just restarting the laptop will fix it unless the CMOS battery has completely failed.

Firstly, lets go back to the original issue. The cards will be listed in Device Manager as a standard VGA adapter or in some machines they are called Microsoft Basic Display Adapter. This is because there is no display driver installed on the card(s). You have to use a modified Nvidia driver to run anything higher than a 580M on the M18x R1. Drivers straight from Nvidia will not install. 

The M18x works in either iGFX mode (integrated graphics) or PEG mode (dedicated Nvidia/AMD GPU). This is swapped by using Function F7 (maybe F5, can't remember) in Windows (Alienware OSD driver must be installed for this to work). This means that if it's in PEG mode you will only have the Dedicated Graphics detected in the BIOS and Integrated grahics will say Not Detected. If you have iGFX mode running then it will be the other way around. You can get SG mode working (Switchable graphics - ie Optimus) if you have the unlocked BIOS flashed. In SG mode both the Integrated and Dedicated Graphics will be detected in the BIOS. SG mode will not work with two dedicated cards installed but it will work if you only have one card installed in the primary MXM slot. They should have flashed the unlocked BIOS when they installed the new cards. 

If the laptop is still beeping then you can try resetting the BIOS by removing the power adapter and battery and then the CMOS battery. Use a screwdriver to jump the two CMOS battery pins on the motherbaord for 5 seconds. If it's beeping 8 times then you'll probably have to remove the 780M's and start all over again. It should boot automatically with iGFX without any cards installed. 

edited