FORUMS

Top Earners This Week
1
krinpo Points: 965
2
Foglap Points: 930
3
enigmatique98 Points: 894
4
puszkin11 Points: 678
5
KACEK Points: 636
6
andersoncosta Points: 616
7
hecaxxx Points: 607
8
LEL Maniac Points: 520
9
alicene Points: 500
10
Sankers1 Points: 494

AWCC 5.3.2 upgrade issues.

  • 3

I upgraded AWCC to 5.3.2 from 5.2.115. Mind you, I have no issues with 5.2.115. 

Once the upgrade to 5.3.2 completes from the app store then when I launch AWCC it completes by upgrading the AWCC suite.  If I don't install the suite everything is fine, but I will constantly be prompted to upgrade the application.

If I let the upgrade complete, the laptop graphic for my AW Area 51m goes away and it only shows the trackpad and power button graphic. It seems like the laptop graphic for my device is just not there. 

If I go into the FX part, I only see the trackpad and alien head graphic and only the keyboard keys on the FX pregaming side. 

If I roll back to 5.2.115 all the graphics come back for the AWCC, but I get a constant nag that AWCC is updating. I then have to cancel out of the install over and over again. 

Anyone with an Alienware Area-51m have this issue? 

 

Alienware Area-51m:

i9 9900K

32GB Memory

RTX2070

Windows 10 21H1.

 

Edited
Replies • 9
  • 0

Hi, i happen to own an Area51m R2 laptop and i also updated the AWCC few days ago. I dont experience the issue you mention (i was expecting to though cause AWCC is not a well optimised service app... not as bad as the SupportAssist is but still).

Did you try to install the most recent OC application before installing the new AWCC app? i had trouble with this before and reinstalling the OC first solved it.

 


  • 0

This happens even on a fresh load of Windows 10 with all latest drivers and latest OC application. I can try that again and see if re-installing the latest OC app after will resolve it. 

Dell was pretty stumped as to why 5.2.115 worked fine but 5.3.2 was having the missing graphic issue.


  • 0

Yeah its a bummer....

I dont know if you noticed but here

https://www.dell.com/support/home/en-uk/drivers/driversdetails?driverid=r281m&oscode=wt64a&productcode=alienware-area51m-r2-laptop

under important information option says that " It is recommended that you install the audio driver version 6.0.1.8394 or later before installing this update "

If there is a similar notion for your system too try to do that too... if you try anything but nothing works and you absolutely want the options and informations that AWCC offers, you should consider installing msi afterburner until the next version or fix of AWCC.

Have a good day!


  • 0

Thanks John,

I am running Audio driver version 6.0.8988.1 currently. Functionality is not impaired just the appearance from what I can tell. I have an open case with Dell as well right now to see what they come up with.

There is an error in their logs about AWCC.FX.Core.Metadata.Win32.resources.dll missing which could the issue here. 

This error below is even on a clean install of Windows 10.  

AWCC.Background.Server.exe Information: 0 : [2021/06/30-06:39:47.3855] CurrentDomain_AssemblyResolve()  assemblyDllName : AWCC.FX.Core.Metadata.Win32.resources.dll
AWCC.Background.Server.exe Error: 0 : [2021/06/30-06:39:47.3895] ERROR AWCC.Background.Server - CurrentDomain_AssemblyResolve() Exception:  ACTION: System.IO.FileNotFoundException: Could not load file or assembly 'file:///C:\Program Files\Alienware\Alienware Command Center\x64\AWCC.FX.Core.Metadata.Win32.resources.dll' or one of its dependencies. The system cannot find the file specified.
File name: 'file:///C:\Program Files\Alienware\Alienware Command Center\x64\AWCC.FX.Core.Metadata.Win32.resources.dll'

I have re-installed the FX apps and all other associated apps including the OC app. Still does not exist. 

I think it is something missing in the packaging of the update. 

edited

  • 0

Hope to get an actual solution from Dell for your issue then! if you do, post it here if you please.



  • 0

Looks like Dell is going to exchange my laptop for a new one. Not sure what the issue was but. 


  • 0

I dont know if that is good news or not... at least you will have a new identical system! Just out of curiosity... Are you still on the 2year warranty from the day of purchase?


  • 0

So, ultimately, I was able to get the laptop exchanged for the R2 model, which resolved the issue, then I ran into another graphical issue that prompted for a tech to come out in which he made the issue worse to where that R2 overheats. So they exchanged it one more time. I did however while waiting purchase a new R2 and saw it had the same issue. 

This was artifact issue with some Microsoft apps and the Tobii app.  It is sad I found the fix after all the exchanges and buying a new laptop. 

If you run into issues with apps with buttons that seem to go all wonky, add the app exe to C:\ProgramData\A-Volute\DellInc.AlienwareSoundCenter\Modules\ScheduledModules\Configurator\BlackApps.dat

Just need the exe of the program having the issue not the path. 

That will resolve the graphical glitching in the Tobii eye and other apps that are added. 

edited