FORUMS

Top Earners This Week
1
iSashaDoggG Points: 518 Lv 26
2
baalvi27 Points: 507 Lv 11
3
pablobuss Points: 507 Lv 10
4
Night Warrior Points: 507 Lv 15
5
carazojunior Points: 507 Lv 10
6
BeenJammin Points: 507 Lv 10
7
Timpe198 Points: 503 Lv 22
8
elderwizard Points: 502 Lv 10
9
Detceles Points: 502 Lv 10
10
apexnationz Points: 502 Lv 10

Alienware Command Center no longer searching second drives to add games to library?

  • 2

Last week I launched AWCC the same as I had always done, noticing quickly that something had been amiss, and after a few hours searching the internet I saw nobody had the same issue (or I couldn't find anyone who had, anyway) 
Until today I didn't know what had been causing the issue - until I moved some games to my second drive and rescanned for games. Sure enough, the games I had moved were no longer showing.
Any chance we could get this remedied?

Replies • 5

Hello,

can u add those games manually and see if they appear in Library and do you got this issue with many versions of AWCC?

Regards,

 


This is the first i'm seeing this issue, and unless it was updated in the background I've been using the latest version for several months. 
I can manually add them back, but the info is "unknown" and the title is the name of the exe file rather than the game itself and just looks bad, so i'd rather not go that route



I believe that Command Center only auto loads games from the drive that the OS is installed on so likely your c drive....

 


SONICMILLER said:

I believe that Command Center only auto loads games from the drive that the OS is installed on so likely your c drive....

 

Well the thing is, It used to be able to load games from all drives